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Greek Tools Proficiencies – Part 2: Logos3 
 
You will want to become as familiar as possible with how your Bible software works. To that end, I strongly 
encourage you to work through the help files and/or video tutorials that Logos provides. Help files are within 
the program. You may have received a Videos Tutorial CD with the program. Also look at the videos are online 
at: www.logos.com/videos .  
 
Setting up your Logos workspace is critical to effective use of the program. 

o First of all, you should copy the resources you plan to use from the CD/DVD to the hard drive of your 
computer. With the installation CD/DVD in the drive, go to Tools > Library Management > Location 
Manager. You will get a long list of books that can be copied. If you got the Original Languages 
Library, I would recommend that you simply copy everything. If you got the Gold Library, you probably 
do not want to copy over everything. Look at the alphabetical listing at the end of this file for some 
recommendations and also check the Bible Software Recommendations file. 

o Next, look through the Tools > Options > General, and choose the options you want. (One particular 
item to consider: Under the Interface, you have the option of “Show Keyboard Selector in Taskbar…” If 
you leave it checked, you will see an extra icon down in the bottom right of your monitor that you can 
use to select English=default, Hebrew, or Greek, and you can Alt-F2 to see the keyboard characters. You 
can also use LeftAlt+Shift to toggle your keyboards if you set up your keyboard as described above.) 

o Next, set up your Tools > Options > “Keylinking” options. This controls what happens when you 
double-click on a word. You can promote the resources you want to be your primary ones and then 
organize them to occur in a set order. The main ones I set are the following. (Note: Depending on the 
library or books you bought, you may not have all these resources.  

o English: Harper’s Bible Dictionary, Logos Deluxe Map Set 
o Greek: BDAG (= Greek-English Lexicon of the NT and Other Early Xn…), EDNT (= Exegetical 

Dictionary of the NT), Analytical Lexicon of the NT, Louw/Nida (= Greek-English Lexicon of 
the NT Based on Semantic Domains), TDNT, Greek-English Lexicon of the LXX 

o Hebrew: HALOT, Enhanced BDB, Concise HALOT, Dict. of Biblical Languages with Semantic 
Domains: Hebrew, TWOT  

o Under Tools > Options > Bible Tools, be sure to set up your preferred Bibles (I use the NRSV; for 
Hebrew the BHS/WHM 4.2; for LXX: LXX/Septuaginta; for Greek NT: NA27) 

o For a very useful shortcut, go to Tools > Customize > and enable (if it is not already so) the Quick 
Navigate Bar. This is also the place to create your own custom shortcuts on the top toolbar. 

o It will also be very helpful to “Define Collections.” (Tools > Define Collections) You will find that 
Logos will tend to want to search every single book in your collection. This will take a long time for the 
computer to do, so you want to set up collections with limited numbers of books to be faster and more 
efficient. Some you might set up include NT Commentaries; Bible Dictionaries; LXX-NA27 (to search 
both the Greek OT and NT), the Ante-Nicene Fathers,… Simply add a New collection and add books to 
it. Remember: You are trying to limit the amount of searching work, so only pick books from which you 
really want results. 

o Once you have opened the books and other windows that you find that you use regularly, then you 
should save that workspace. (Note that you can save any number of workspaces. File > Save Workspace 
allows you to save whatever you have on the screen.) Below is a screenshot of how I have mine set up, 
and it might at least help you make some decisions about setting yours up in a way that makes sense to 
you. 

 



 
 
First of all, note that I actually have 22 windows open here. The small red markers in the bottom of each pane 
function like tabs to the various windows that are of the same size and located in the same position. The general 
idea is that I do searching in the upper left > texts in the middle (and lower left) > analysis on the right. 

• In the upper left corner, I run most of my search stuff. (Note that by choosing one of my search panes 
and then selecting the “focus” bull’s-eye in the top right of the pane, that my searches do not open in a 
new window.) 

• In the upper center pane is where I keep my English translations. I will describe in a moment how I have 
them all linked, so that it is easy for me to jump from one language/translation/version to the next all 
with the same passage displayed. I usually have the NRSV and the NET Bible open, but you may also 
want to consider adding The Message, Septuagint-Brenton English, or one of your interlinear or reverse 
interlinear versions.1 

• In the lower left corner I have Metzger’s Textual Commentary to alert me of any significant text critical 
issues. When I am in the OT, however, I have it set to show my Hebrew text (BHS) so that it shows up 
whenever I am in the OT. 

                                                 
1 What’s the difference between an interlinear and a reverse interlinear? An interlinear lays out the original language (Hebrew/Greek) 
text and fills in the English below it. The reverse interlinear lays out an English translation and puts the Hebrew/Greek below it. (That 
is, with the reverse interlinear, you are not seeing the correct order of the actual original language text.) 



• In the lower center pane is my NT Greek NA27 with Gramcord text. When I am looking at an OT 
passage, however, I have the LXX available. (One of the tabs that now looks like NA27 will switch to 
LXX.) 

• You will see that I have quite a few books stacked in the right pane. These are all my lexicons (BDAG, 
TDNT, LouwNida, LEH LXX, BDB, etc.) and also the Harper’s Bible Dictionary and Commentary. 

• Note that I have created linked windows throughout. Click on the little chain link at the top of a pane 
and set it to “A.” Do this for every window you want linked. I have all my English translations, Greek 
NA27, LXX, BHS/WHM4.2, and Metzger’s Textual Commentary all linked in this way. 

• You can always open new windows on top of all of these, but you will need to find a setup that makes 
sense to you and then save it. Some people like to set up multiple workspaces (e.g., one for Greek NT 
work, another for OT work, another for reading Luther’s works, etc.), and it is easy to save separate 
workspaces and load them as needed. 

 
You have really only started with customizing the program and finding ways to use it that are most effective 
and useful for you. If you discover a neat trick or shortcut, let me know! If you do want to learn more, I 
encourage you to check out the Logos Blog (http://blog.logos.com/) and subscribe to some of the Logos 
Newsgroups (www.logos.com/support/lbs/newsgroups ). I have more links you can check at: 
www.gettysburgseminary.org/mhoffman/other/bw7&logos.htm   



LOGOS Library Books Alphabetical 
This listing reflects my focus on biblical studies (so I am not particularly interested in highlighting the ministry, 
leadership, theology, small group, etc. resources) and my perspective as a somewhat liberal, Protestant, 
Lutheran seminary professor. 
 
RED – definitely copy 
GREEN – probably worth copying 
BLACK – some are definitely not worth copying, but your decision... 
 
All the Questions in the Bible  
Alone with God  
Amarna Letters  
Amazing Grace: 366 Inspiring Hymn Stories  
American Standard Version  
Analytical Greek New Testament w/ Friberg Morphology  
Analytical Lexicon of the Greek New Testament ** 
Analytical Lexicon of the Syriac NT  
Analytical Outline of the Books of Samuel, Kings, and Chronicles (Crockett)  
Ancient Egyptian Literature, Volume 1  
Ancient Egyptian Literature, Volume 2  
Ancient Egyptian Literature, Volume 3  
Andersen-Forbes Analyzed Text of the Hebrew Bible  
Andersen-Forbes Analyzed Text of the Hebrew Bible: A Systematic Glossary  
Andersen-Forbes Phrase Marker Analysis of the Hebrew Bible  
Apocrypha and Pseudepigrapha of the OT in English (Charles)  
Archaeological Encyclopedia of the Holy Land  
Baker Encyclopedia of the Bible (4 Volumes)  
Basic Questions on Alternative Medicine: What is Good and What is Not?  
Basic Questions on End of Life Decisions: How Do We Know What's Right?  
Basic Questions on Sexuality and Reproductive Technology: When is it Right to Intervene?  
Basic Questions on Suicide and Euthanasia  
Be Available (Judges)  
Be Comforted (Isaiah)  
Be Committed (Ruth & Esther)  
Be Decisive (Jeremiah)  
Be Determined (Nehemiah)  
Be Holy (Leviticus)  
Be Obedient (Abraham)  
Be Patient (Job)  
Be Satisfied (Ecclesiastes)  
Be Skillful (Proverbs)  
Be Strong (Joshua)  
Be What You Are  
Beginning Biblical Hebrew (Futato)  
Being Holy, Being Human  
Bible Analysis Addin  
Bible Exposition Commentary (23 Volumes)  
Bible History: Old Testament (Edersheim)  
Bible Knowledge Commentary  
Bible Puzzles Addin  
Bible Reader's Companion  
Bible Tools Addin  
Biblia Hebraica Stuttgartensia w/ Westminster 4.2 Morphology ** 
Biblia Hebraica Stuttgartensia w/ WIVU Hebrew Morphology  
Biblical Ethics  
Biblical Foundations for Small Group Ministry  
Biblical Hebrew Reference Grammar  
Biblical Languages Addin  
Biblical People  



Biblical People Addin  
Biblical Theology of the New Testament  
Biblical Theology of the Old Testament  
Big Book of Small Groups  
Building Your Biblical Hebrew Vocabulary  
Building Your Church Through Counsel & Care  
Building Your New Testament Greek Vocabulary  
Byzantine/Majority Textform w/ Robinson Morphology  
Called into Crisis  
Changing Lives Through Preaching and Worship  
Character Forged From Conflict  
Christianity on the Offense  
Christian's Secret of a Holy Life  
Clementine Vulgate  
Clergy Couples in Crisis  
Commentary Critical and Explanatory on the Whole Bible  
Compare Parallel Bible Versions Addin  
Complete Word Study Dictionary NT  
Complete Works of Josephus  
Concise Greek-English Dictionary of the New Testament  
Concise Hebrew and Aramaic Lexicon of the Old Testament  
Concise Theology (Packer)  
Contemplative Pastor  
Context of Scripture (3 Volumes)  
Darby Bible 1890  
Dead Sea Scrolls & Modern Translations of the OT  
Deepening Your Conversation With God  
Deepening Your Ministry Through Prayer & Personal Growth  
Defending Your Faith  
Diagrammatical Analysis  
Dictionary of Biblical Languages (Aramaic OT)  
Dictionary of Biblical Languages (Greek NT)  
Dictionary of Biblical Languages (Hebrew OT)  
Dictionary of the Vulgate New Testament  
Different By Design  
Difficulties in the Bible: Alleged Errors and Contradictions  
Diving For Pearls in God's Treasure Chest  
Dogmatic Theology (Shedd)  
Drawing Close to God  
Early Church Fathers (37 Volumes)  
Easton's Bible Dictionary  
Elements of NT Greek (Nunn)  
Elements of Preaching  
Elzevir Textus Receptus (1624) w/ Robinson Morphology  
Empowering Your Church Through Creativity & Change  
Encyclopedia of 7,700 Illustrations  
Encyclopedia of Christianity: Volumes 1-3  
Engaging the Closed Mind  
English Standard Version  
Enhanced Brown-Driver-Briggs Hebrew and English Lexicon of the OT * 
Enhanced Strong's Lexicon  
ESV English-Greek Reverse Interlinear of the NT  
ESV English-Hebrew Reverse Interlinear of the OT  
Ethics for a Brave New World  
Eusebian Canons (Eusebius)  
Exegetical Dictionary of the New Testament (3 Volumes) * 
Exhaustive Dictionary of Bible Names  
Figures of Speech Used in the Bible (Bullinger)  
Following Christ  
Fourfold Gospel  
Fresh Ideas for Administration & Finance  



Fresh Ideas for Discipleship & Nurture  
Fresh Ideas for Families, Youth & Children  
Fresh Ideas for Preaching, Worship & Evangelism  
Fulfilled Family  
General Introduction to the Bible  
Getting Together  
Glossary of Morpho-Syntactic Database Terminology  
God, Revelation and Authority (6 Volumes)  
Good News Bible  
Good Things Come in Small Groups  
Graphical Query Editor Addin  
Great Doctrines of the Bible  
Great Quotations  
Greek New Testament Insert (Chapman-Shogren)  
Greek New Testament, Fourth Revised Edition w/ Logos Morphology  
Greek New Testament, Fourth Revised Edition w/ McReynolds English Interlinear & Logos Morphology  
Greek New Testament, Fourth Revised Edition w/ Swanson Morphology  
Greek Pronunciation Addin with Erasmian & Modern Data Sets  
Greek-English Lexicon Based on Semantic Domains (Louw-Nida)**  
Greek-English Lexicon of the Septuagint (Lust) * 
Growing In Christ  
Growing Your Church Through Evangelism & Outreach  
Growing Your Church Through Training & Motivation  
Handbook Series (20 Volumes) * United Bible Societies' New Testament 
Handbook Series (21 Volumes) * United Bible Societies' Old Testament  
Handbook to Bible Study  
Handbook To Prayer  
Harmony of the Gospels (Robertson)  
Harmony of the Synoptic Gospels (Burton, Goodspeed)  
Harper's Bible Dictionary ** 
Healthy Hectic Home  
Hebrew Bible Insert  
Hebrew Grammar (Gesenius)  
Hebrew Syntax, 3rd Edition (Davidson)  
Hebrew-Chaldee Lexicon to the OT Scriptures (Gesenius)  
Helping Those Who Don't Want Help  
History of the Christian Church  
Holman Christian Standard Bible  
How To Study the Bible  
Images of the Holy Lands  
Imitation of Christ  
In His Steps  
Institutes of the Christian Religion  
Interlinear Literal Translation of the Greek New Testament (Newberry)  
Intermediate Greek-English Lexicon (Liddell & Scott)*  
International Standard Version - New Testament  
Introducing the New Testament  
Introducing the Old Testament  
Introduction to Aramaic  
Introduction to Ecclesiastical Latin  
Jude - 2 Peter (Jackson)  
Keil & Delitzsch Commentary on the OT (10 Volumes)  
Key to the Elements of NT Greek (Nunn)  
Keys to the Bible's Treasures  
Keyword Learning System  
King James Version  
King James Version Apocrypha  
King James Version: Cambridge Paragraph Bible  
Leaders  
Leading With Integrity  
Leading Your Church Through Conflict & Resolution  



Learning to Lead  
Lectionary Addin  
Lexham Clausal Outlines of the Greek New Testament (Deppe)  
Lexham Hebrew-English Interlinear Bible  
Lexham Syntactic Greek New Testament * 
Lexham Syntactic Greek New Testament Glossary  
Lexham Syntactic Greek New Testament: Sentence Analysis  
Liberating the Leader's Prayer Life  
Life and Times of Jesus the Messiah (Edersheim)  
Life of Christ (3 Volumes)  
Listening to the Voice of God  
Living a Full Life  
LLS Addin  
Logos Bible Software Addin  
Logos Deluxe Map Set * 
Logos Hymnal, 100 MIDI Hymns  
Magnetic Fellowship  
Making the Most of Mistakes  
Mastering Church Finances  
Mastering Church Management  
Mastering Conflict & Controversy  
Mastering Contemporary Preaching  
Mastering Outreach & Evangelism  
Mastering Pastoral Care  
Mastering Pastoral Counseling  
Mastering Pastoral Role  
Mastering Personal Growth  
Mastering Teaching  
Mastering Transitions  
Mastering Worship  
Matthew Henry's Commentary on the Bible  
Merriam-Webster Collegiate Dictionary, Eleventh Edition  
Merriam-Webster Collegiate Thesaurus  
Merriam-Webster Dictionary of Quotations  
Message*  
Moody Handbook of Theology  
Moral Foundations of Life  
Morning and Evening  
Music, Youth & Education  
My Utmost for His Highest  
Nag Hammadi Library in English: Fourth Revised Edition  
NAS Exhaustive Concordance  
NAS Greek Dictionary  
NAS Hebrew Dictionary  
Necessity of Prayer  
Nestle-Aland 27th Edition Greek NT w/ GRAMCORD™ Greek New Testament Alpha Morphological 
Database ** 
Nestle-Aland 27th Edition Greek NT w/ Logos Morphology  
Nestle-Aland 27th Edition Greek NT w/ McReynolds English Interlinear & Logos Morphology  
NET Bible ** 
New American Commentary (31 Volumes)  
New American Standard Bible - 1995 Update  
New Bible Commentary  
New Bible Dictionary  
New Century Version  
New International Greek Testament Commentary (12 Volumes) * 
New International Version  
New King James Version  
New Living Translation  
New Manners and Customs of the Bible  
New Nave's Topical Bible  



New Revised Standard Version ** 
New Testament Introduction  
New Testament Milieu  
New Testament Synonyms (Trench)  
New Topical Textbook  
Novum Testamentum Graece Apparatum Criticum (Tischendorf)  
NRSV English-Greek Reverse Interlinear of the NT  
NT Genre Coding  
Old Syrian Gospels : Codex Curetonianus  
Old Syrian Gospels : Codex Sinaiticus  
Old Testament Quotes in the New Testament (HCSB)  
Old Testament Survey Series: The Books of History  
Old Testament Survey Series: The Major Prophets  
Old Testament Survey Series: The Minor Prophets  
Old Testament Survey Series: The Pentateuch  
Old Testament Survey Series: The Wisdom Literature and Psalms  
OpenText.org Syntactically Analyzed Greek New Testament * 
OpenText.org Syntactically Analyzed Greek New Testament Glossary  
OpenText.org Syntactically Analyzed Greek New Testament: Clause Analysis  
Original Languages Addin  
OT Genre Coding  
OT Quotations and Allusions in the NT (Jones)  
Outline Bible (Tyndale)  
Parallel Aligned Hebrew-Aramaic and Greek Texts of Jewish Scripture (Tov)  
Pastoral Epistles (Brannan)  
Pastoral Grit  
Personal Bible Study Tools Addin  
Pilgrim's Progress  
Power of Loving Your Church  
Power Through Prayer  
Prayer: Basic Training  
Preaching to Convince  
Preaching With Spiritual Passion  
Pressure Points: Dangers, Toils & Snares  
Pressure Points: Measuring Up  
Pressure Points: Standing Fast  
Pressure Points: Time Crunch  
Pressure Points: Voice in the Wilderness  
Pressure Points: Who's In Charge?  
Pulpit Commentary (77 Volumes)  
Records of the Life of Jesus (Sharman)  
Rediscovering Expository Preaching  
Remote Library Search Addin  
Renewing Your Church Through Vision & Planning  
Revised Common Lectionary  
Revised Standard Version  
Ryrie's Survey of Bible Doctrine  
Saint Paul's Epistles to the Colossians and to Philemon (Lightfoot)  
Scrivener's Textus Receptus (1894) w/ Robinson Morphology  
Secrets of Staying Power  
Selected Sermons of George Whitefield  
Semeia: An Experimental Journal for Biblical Criticism (91 Volumes)  
Sentence Diagramming Addin  
Septuagint (Rahlfs) w/CCAT Morphological Tagging ** 
Sermon Starters, Vols 1-4 (Zodhiates)  
Sermons  
Sermons on Several Occasions  
Seven Myths About Small Groups  
Sins of the Body  
Sketches of Jewish Social Life (Edersheim)  
Small Group Idea Book  



Small Group Leaders' Handbook: The Next Generation  
Soul of Science  
St. Paul the Traveller and Roman Citizen  
St. Paul's Epistle to the Galatians (Lightfoot)  
St. Paul's Epistle to the Philippians (Lightfoot)  
Star Book for Ministers  
Starting (and Ending) a Small Group  
Stephen’s Textus Receptus (1550) w/ Robinson Morphology  
Studies in Early Church History  
Survey of Old Testament Introduction  
Synonyms of the Old Testament (Girdlestone)  
Synopsis of Matthew, Mark, and Luke  
Synopsis of the Four Gospels (Aland) ** 
Synopsis of the Old Testament (Jackson)  
Syntax of NT Greek (Nunn)  
Syntax of the Moods and Tenses in NT Greek  
Syntax Tools Addin  
Syriac Peshitta NT w/ Morphology  
Systematic Theology (Hodge)  
Systematic Theology, 3 Volumes (Strong)  
Targums from the files of the Comprehensive Aramaic Lexicon Project  
Teacher's Commentary  
Temple (Edersheim)  
Tense Voice Mood  
Text of the Earliest New Testament Greek Manuscripts  
Textual Commentary on the Greek New Testament (Metzger)**  
Theological Dictionary of the New Testament (10 Volumes) * 
Theological Dictionary of the New Testament, Abridged ("Little Kittel")  
Theological Wordbook of the Old Testament  
Thoughts for the Quiet Hour  
Time Travel to the World of Jesus  
Timelines Addin (8 Timelines)  
Tischendorf's Greek New Testament  
Training of the Twelve  
Treasury of Scripture Knowledge  
True Evangelism  
Tyndale Bible Dictionary  
Tyndale Concise Bible Commentary  
Unity Factor  
Vincent's Word Studies in the New Testament (4 Volumes)  
Weddings, Funerals & Special Events  
Well-Intentioned Dragons  
Westcott-Hort Greek NT (1881) w/ Robinson Morphology  
When It's Time to Move On  
When to Take a Risk  
Who's Who in Christian History  
Why Four Gospels?  
Wiersbe's Expository Outlines on the New Testament  
Wiersbe's Expository Outlines on the Old Testament  
Willmington's Bible Handbook  
Willmington's Book of Bible Lists  
Word Pictures in the New Testament  
Word Study Bible: KJV (Zodhiates)  
Works of Philo  
Works of Philo: Greek Text with Morphology  
Wuest's Expanded NT  
Wuest's Word Studies  
Young's Literal Translation  
Your Ministry's Next Chapter  
 


