
Greek Tools Proficiencies -  Part 2: BibleWorks7 Setup 
 

You will want to become as familiar as possible with how your Bible software works. To that end, I strongly 

encourage you to work through the help files and/or video tutorials that BibleWorks provides. (Help>Getting 

Started) 

 

When installing the program, you will have the opportunity to choose the translations you wish to install. It is 

nice to have a ton of versions available, but you might want to limit yourself to those you actually plan to use 

because they will only clutter up your menus. You can always add them later. My suggestions: 

Hebrew/Aramaic 

If you know or plan to learn Hebrew, add all of these. If not, just add the bold ones. 

 BHS Hebrew Text, Fourth Corrected Edition, with full accenting & full vowel pointing 

 Groves-Wheeler Westminster Hebrew Old Testament Morphology database, version 4.4 

 Hebrew Accent Extensions to WTM 

 Transliterated BHS Hebrew Old Testament 

 Salkinson-Ginsburg Hebrew New Testament 

 The Aramaic New Testament (Peshitta), with the Etheridge (1849), Lewis (1896), Murdock (1851), Norton 

(1881), and Magiera (2005) English translations 

 Peshitta, with Syriac and Hebrew letters 

 The Targumim, parsed, lemmatized and tied to entries in the Comprehensive Aramaic Lexicon 

 Targum Cairo Geniza with morphology 

 FragTargums with morphology, TgSheniSuppEsther with morphology, TgTosefProphets with morphology 

 Targum Neofiti with morphology 

 Targum NeofMarginalia with morphology 

 Targum PseudoJonathan with morphology 

 Targumim (Mostly Onkelos and Jonathan) with morphology (updated 2005) 

Greek 

 Nestle-Aland 27th Edition/UBS Fourth Edition Greek New Testament 

 Rahlfs’ Septuagint, with Apocrypha & variants 

 Robinson-Pierpont Greek New Testament (Byzantine Textform 2005) with Morphological Analysis 

 Scrivener’s Greek New Testament (Textus Receptus), with Morphological Analysis 

 Stephanus Greek New Testament (Textus Receptus), with Morphological Analysis 

 Westcott and Hort Greek New Testament, with Morphological Analysis 

 Tischendorf Greek New Testament, with Critical Apparatus 

 Aletti/Gieniusz/Bushell Morphologically Analyzed Greek New Testament 

 Aletti/Gieniusz/Bushell/CATSS Morphologically Analyzed Septuagint 

 Friberg’s 1999 Morphologically Analyzed Greek New Testament 

 Greek Orthodox Church NT 

 Metaglottisis Greek New Testament (2004) 

 Modern Greek Bible 

 Apostolic Fathers English translation 

 Apostolic Fathers (Greek with Morphological tags by Gieniusz/Bushell) 

 Apostolic Fathers Latin 

 Complete Works of Flavius Josephus, parsed and lemmatized, with the 1828 Whiston English translation 

 Works of Josephus Latin 

 Works of Philo (Greek Text & Morphology with English translation) 

English 



 American Standard Version (1901) 

 The Bible in Basic English (1949/64) 

 Complete Jewish Bible (1998) 

 Holman Christian Standard Bible (2004) 

 The Darby Bible (1884/1890) 

 The Douay-Rheims 1899 American Edition 

 English Revised Version (1885) 

 The English Standard Version (2001) 

 Geneva Bible (1599) 

 God's Word to the Nations Version 

 Jewish Publication Society OT (1917) 

 King James Apocrypha (1611) 

 King James (1611) with Strong's numbers and Geneva Bible notes 

 King James (1611/1769) with Codes 

 Brenton’s Septuagint English Translation, without Deutero-canonical section 

 Peshitta—James Murdock Translation (1851) 

 Peshitta—Etheridge (1849) Translation 

 Peshitta—Lewis (1896) Translation 

 Peshitta—Norton (1881) Translation 

 Peshitta—Magiera (2005) Translation 

 The New American Bible 

 New American Standard Bible (1977) with Codes 

 New American Standard Bible (1995) with Codes 

 The New English Translation, First Edition (2005) 

 New International Version (UK) 

 New International Version (1984) (US) 

 The New Jerusalem Bible 

 New King James Version (1982) 

 New Living Translation (2005) 

 New Revised Standard Version (1989) 

 Bishops' New Testament (1595) 

 Revised Standard Version (1952) 

 Revised Webster Update (1995) with Codes 

 Jewish Publication Society Tanakh (1985) 

 Tyndale New Testament (1534) 

 The Webster Bible (1833) 

 Young's Literal Translation (1862/1898) 

Latin 

 Latin Vulgate (Weber Edition) 

 Online Bible Vulgate Mapped to KJV 

Other Modern Language Versions 

 What languages do you know? The Luther Bibel is there under the German. 

 



Setting up options within BibleWorks 

Here is what my BibleWorks layout looks like: 

 
 

I suggest that you use the following options: 

 To set up the most useful default display, go to command line (near top left – Note: the quick way to get 

here is to use the ESC key) and: 

  

type: NRS ↵ 

type: d -c ↵ 

type: d dra kjv nau bgt net niv njb nlt cev nrs wtt lxe ↵ 

What we are doing here is first making the 

NRS are focus version. Then we are 

clearing away (-c) all other display (d) 

versions. Then we are displaying (d) the 

versions we want to appear. 

 

Now, go to Tools > Options then: 

 Select “Version Order” tab:  

o Select Show Active Only at lower left; arrange in this order: WTT > BGT > LXE > NET > NRS 

> KJV > DRA > NAU > NIV > NJB > NLT > CEV 

 Select “Versions” tab: 

o Under “Search and Display Favorites,” click Add, then Edit: in the lower frame under Display 

versions, choose the following English versions: CEV DRA KJV (deselect LXE) NAU NET 



NIV NJB NLT NRS (deselect WTT under Hebrew); under Description, rename it to 

GreekEnglishParallel > OK  

o Still under the Versions tab, Add a “Parallel Versions Favorites” using the same versions and 

giving it the same name of GreekEnglishParallel. 

o While we are here, let‟s set up another “Search and Display Favorite” for use later. Add, then 

Edit: in the top frame, choose BGM under the Greek as your Search Version. Under the Display 

Versions, deselect everything except BGT for Greek, WTT for Hebrew, and and LXE and NRS 

and NET for English. At the bottom of the box, rename the Description to fav (for favorite) > 

OK 

 Still working in the Options box, now choose the Fonts tab. In the upper right are 3 choices under “Font 

Set to Edit.”  

o Choose “Search Window Fonts.” This will depend on your eyes and your monitor, but I have my 

sizes set: English at 10, Greek at 12, and Hebrew at 18. Don‟t change the fonts and don‟t bother 

with anything else. 

o Now choose “Browse Window Fonts.” I use the same settings as the previous, except that I 

bump my Hebrew up to 20. (I don‟t change anything under AW = AutoInfo Window.) 

o Now choose “Export Fonts,” and also select “Activate Export Fonts.” I set the size for English, 

Greek, and Hebrew to 12. (I prefer TimesNewRoman for the English font, but that‟s up to you.) 

Next, for Greek and Hebrew, check the Unicode boxes, and then select Cardo as the font for both 

Greek and Hebrew. 

 Still working in the Options box, now choose the Option Flags tab.  

o Expand the Command Line Search Options: 

 Check "Remember command line ranges" 
o Expand Search Window Configuration Options: 

 Uncheck "Show morphology translation in Search Window..." 

 Check “Automatically remap Search Window verse list on version change” 

o Expand Browse Window Configuration Options: 

 Uncheck "Automatically make morphology versions display versions" 

o Expand General Greek Options: 

 Check Show entries from all Greek Lexicons 

 Click OK to save and close all these option choices! Once you become more familiar with the program, 

you will be to come back and change things to ways that make better sense to you. 

 

 Now, go to the Command Line (click in the box with the mouse or just use ESC). Type: d fav ↵ 
Your middle panel should look similar to mine in the graphic above. 

 

Let‟s set up a few more things, and again, this is just a starting point for you based on my experience. Change 

these as you wish once you see how you use the program. 

 Just under “File” at the top left, click on the icon with three little boxes. (If you hover over it, it should 

say, “Buttonbar Setup.”) Add or remove whatever icons you want. If you look at my screen shot, you 

can see the ones I use. 

 Now, move the cursor to the command line, and right click with the mouse. I like to have checked 

“Code Insertion Buttons” and “Command Line Morphology Help.” 

 Now right click somewhere at the top of the middle panel. I like to have “Show Outline Heading” and 

“Show Browse List Boxes” checked. 

 Now move to the right panel and click on the “Resource Summary” tab. Look through the sub-tabs 

under Resource Summary.  

o Under the “Lexicons” tab, you can probably uncheck the “Thayer” lexicon. Now put them in 

order by clicking on one of the lexicons and then using the little up/down arrows at the bottom of 



the panel to move it. I suggest that you put Gingrich at the top, then Friberg, then Bauer-Danker 

(if you bought it), then Louw-Nida, then Liddell-Scott, then Lust-Eynikel-Hauspie, then Barclay-

Newman. For the Hebrew lexicons, put Koehler-Baumgartner (if you bought it) first, followed 

by Holladay, then Brown, then Harris. 

o Under Grammars, if you bought Wallace‟s Exegetical Syntax = Greek Grammar Beyond the 

Basics, put it at the top. 

o I pretty much leave everything checked under the “References” tab, except I uncheck showing 

the Matthew Henry commentary. This commentary was written in 1706. It may have devotional 

value, but it is not particularly reliable and certainly not up to date! Under the Greek subheading, 

move up Metzger to the top, then Archer & Chirichigno, then Leedy, then Tischendorf. 

o Finally, click on the Summary sub-tab again so that it will be the focus when you return to the 

Resource Summary panel. 

 

Some other helps: 

 To remind you again: ESC brings you to the command line. Hitting ESC again will clear the command 

line. 

 Most texts have a three letter abbreviation: BGM, BGT, NRS, NET, etc. To see one of these versions, 

you can always just type that abbreviation in the command line. 

 Original language texts (Greek, Hebrew, Aramaic) will end either in ??T or ??M. The ??T version is the 

text. The ??M version is the one with morphological encoding. Usually you don‟t want the ??M version 

since all the morphology is available in the rollover popups or the Word Analysis panel. You may want 

to display a Greek morphological version (for example, use “d bgm” to display BGM) to create an 

interlinear version. With BGM displayed, use from the top menu: View > Show/Hide > check Interlinear 

Mode. 

 Note these text pairs: BGT/BGM; BNT/BNT; GNT/GNM.  

o The only difference between the BG? and BN? texts is that the BG? texts include the Greek of 

both the LXX and the NT while the BN? texts only have the NT part.  

o We have set up our systems so that we don‟t have to see the morphological texts, but note that 

when you right click on a word in the displayed BGT text and choose “Search on Lemma,” you 

are actually searching the BGM text. 

o Also note that there a number of Greek morphological encoding schemes: BGM, GNM, BYM, 

SCM, STM, TIM, WHM. Some of the differences are due to the Greek text that they use. For 

most of your work, the BGM (or BNM) and the GNM will be most important. These versions 

use the same Greek text, but they analyze the Greek somewhat differently. You kind of need to 

keep on eye on both, but for most work you can just use the BGM (or BNM). 

 Can‟t remember a version code and want to open it quickly? With the cursor in the middle Browse 

Window, simply type “v.” A small popup will appear that expands according to language choice. 

 Sometimes you want to see a verse with the Greek and a bunch of English versions. Sometimes you 

want to see a bigger chunk of text in just one version. To see only the text of one version, first double 

click on the superscript abbreviation preceding the text. This makes that version the focus version. Then 

you can either click on the  button near the top of the Browse Window or, more easily, just type “b” 

 There are lots of other great features in BW7. Be sure to check out: 

o The ways you can „markup‟ the text 

o The flashcard module (We hope to have sets available for Croy and your complete vocabulary 

list) 

o The diagramming module (With a NT text, right click anywhere on the Greek text, choose 

“Open NT Diagram at the word” 

o If you get to know Hebrew, the Tov Parallel BHS/LXX is amazing 



o The KWIC (= Key Word In Context) / Collocation Table is also amazing. It‟s a way to see what 

words regularly get associated with each other. 

o The GSE = Graphical Search Engine can be an easy way to do searches, but it is also capable of 

incredibly complex ones. 

o The Map Module in BW7 is extremely helpful! If you use the  icon, you get the BW maps 

module, but if you the menu: Resources > Maps > … you will see that you also have some fine 

maps that go with the NET Bible. (If you want to create your own maps, I recommend the free 

BibleMapper program at www.biblemapper.com. ) 

o If you go to the online BW Forum, you will see that people have created some very nice 

additions to the External Links possibilities. (These External Links are available when you right 

click on something.) 

o The Synopsis Tool, the Parallel Versions, Bible Outline, and Bible Timelines modules are great! 

Play around with them! 

o Also be sure to check out the Old Testament Quotations in the NT module by Archer & 

Chirichigno. 

o As you get more experienced with the program, the Word List Manager and the Verse List 

Manager will prove very helpful. 

 

You have really only started with customizing the program and finding ways to use it that are most effective 

and useful for you. If you discover a neat trick or shortcut, let me know! If you do want to learn more, I 

encourage you to check out the BibleWorks Forum (www.bibleworks.com/forums/index.php). Especially check 

the User-created Databases section for lots of free downloads you can add to your collection. I have more links 

you can check at: www.gettysburgseminary.org/mhoffman/other/bw7&logos.htm   

 

http://www.biblemapper.com/
http://www.bibleworks.com/forums/index.php
http://www.gettysburgseminary.org/mhoffman/other/bw7&logos.htm

